2014年05月01日
セキュリティ事件簿

情報処理推進機構(IPA)

Struts 1の脆弱性で情報処理技術者試験の一部を緊急中止

  • このエントリーをはてなブックマークに追加

業種:公共
事象:その他
発生時期:2014年4月29日~30日 (2014年4月29日発表)

被害内容:4月29日~30日に開催予定の国家試験「ITパスポート試験」を中止する。同試験で利用するシステムの一部で、脆弱性のある「Apache Struts 1」を使っていたためだ。5月1日からは通常通り再開する。この試験は、IPAが実施している情報処理技術者試験の1つで、コンピュータに表示された試験問題にマウスやキーボードを用いて解答するCBT(コンピュータによるテスト)方式で実施している。

関連記事「ITパスポート試験」が緊急中止、システムで「Struts 1」を利用(ITpro、2014/04/30)